您现在的位置: 首页 > 推荐 > 超级终端设置路由器(教你简单的三步设置技巧)(图文)

超级终端设置路由器(教你简单的三步设置技巧)(图文)

发布时间:2020-11-23 16:44:51 作者:编辑 栏目:推荐 阅读量:()

What?路由器设置还不简单,插上电源,连接路由器和电脑,输入路由器的管理IP,简单几步轻松搞定!OH!NO!今天我要教大家的并不是普通的家用路由器的设置,而是企业级多业务路由器的调试。目前高端网络设备制造商比较常用品牌主要有以下几个:

1.CISCO思科

三步到位!教你设置、调试思科路由器

CISCO思科4321企业级路由器

2.华为

三步到位!教你设置、调试思科路由器

HUAWEI企业级路由器

3.H3C

三步到位!教你设置、调试思科路由器

H3C企业级路由器

4.中兴

三步到位!教你设置、调试思科路由器

中兴企业级路由器

5.瞻博

而我们国内企业用的路由器大多采用思科、华为和中兴的。由于企业级路由器是支持多业务的,能够满足不同企业的各种不同需求,但是要满足企业具体需求就需要对企业级路由器进行设置和调试。调试和设置需要用到各种配置命令,一说到配置命令可能有人会觉得这太难了!!!实际上了解了具体设置步骤可以说十分简单,那还等什么,让我们开始设置、调试吧!

准备工作?

1.下载好超级终端或secureCRT;

2.准备两根配置线,一根RJ45转串口线,一根串口转USB接口线;(如果是台式机只需要准备一根RJ45转串口线)

3.在笔记本上安装好超级终端或secureCRT;

4.使用配置线将企业级路由器的console口与笔记本连接好;

5.然后将光猫与企业级路由器连接好;

一切就绪!开始调试~~~

打开刚才安装的超级终端或secureCRT,进行简单配置先:

1.选择端口协议,先Serial:

三步到位!教你设置、调试思科路由器

选择端口协议Serial

2. 选择端口与波特率:

三步到位!教你设置、调试思科路由器

端口与波特率选择

3.点下一步进入配置页面:

三步到位!教你设置、调试思科路由器

默认进入用户模式

4.输入en,进入特权模式;

5.输入Conf t进入全局配置模式;只有进入全局配置模式才能配置路由器端口IP等功能;

以下是基本的功能配置命令:

ip http server 检查IOS是否支持WEB管理(http)

ip http secure-server 检查IOS是否支持WEB管理(https)

点快速链接 有telnet和Serial一般用这两种方式,控制线连接选后者,不是就选前者用telnet,不过前提是你路由器开启了telnet;

1.进入全局配置模式后,我们首先设置路由器的主机名:

Router(config)#hostname RouterA

这里我把路由器的主机名设置为RouterA

2.设置启动加密口令:

RouterA(config)#enable secret 123456

我把密码设置为123456

3.设置控制台口令:

RouterA(config)#line console 0

RouterA(config-line)#login

RouterA(config-line)#password 123456

RouterA(config-line)#exit

密码同样是123456

4.设置Telnet口令:

RouterA(config)#line vty 0 4

RouterA(config-line)#password 123456

RouterA(config-line)#login

RouterA(config-line)#end

5.设置端口IP地址:

RouterA#configure terminal

RouterA(config)#interface fastEthernet 0/0

第一个接口

RouterA(config-if)#ip address 192.168.0.1 255.255.255.0

配置该接口的IP地址及掩码

RouterA(config-if)#no shutdown

*激活端口

RouterA(config-if)#end

做完上面那些记得要保存配置哦。

RouterA#copy running-config startup-config

查看当前配置文件

RouterA#show running-config

进入setup模式:RouterA#setup

*配置网关

RouterA#configure terminal

RouterA(config)#interface fastEthernet 0/0

RouterA(config)#ip route 0.0.0.0 0.0.0.0 X.X.X.X

*配置DNS

RouterA#conf t

RouterA(config)# ip dns server

RouterA(config)#ip name-server 192.168.1.1

RouterA(config)#ip name-server 192.168.1.2

*配置DHCP

RouterA(config)#service dhcp //开启dhcp server 功能

RouterA(dhcp-config)#ip dhcp pool test1 //定义作用域

RouterA(dhcp-config)#network 192.168.1.0 255.255.255.0 //要分配的网络

RouterA(dhcp-config)#default-router 192.168.1.1 //vlan的网关

RouterA(dhcp-config)#dns-server 202.102.192.68 //dns server ip 地址

RouterA(config)#ip dhcp pool test2

RouterA(dhcp-config)#network 192.168.2.0 255.255.255.0

RouterA(dhcp-config)#default-router 192.168.2.1

RouterA(dhcp-config)#dns-server 202.102.192.68

如果记不住配置命令可使用tab键自动补全

Ctrl+Z结束任务

RouterA#traceroute hostname/ip 路由跟踪

RouterA#telnet hostname/ip 远程登录

配置过程中如有问题请关注乐玩新科技与我取得联系!

关键字: 终端

最新版权声明:叽叽歪歪吧提醒您:在浏览本本网站关于超级终端设置路由器(教你简单的三步设置技巧)(图文)文章时,请您务必阅读并理解本声明。本站部分内容来源于网络或者网友投稿,如果您认为本站不应该展示与您相关的信息,请及时与我们取得联系,我们会当天作出处理。

相关文章

拓展阅读

2020年笔记本电脑买什么牌子的好 最值入手的电脑品牌及3个选购技巧(图文)
2020年笔记本电脑买什么牌子的好 最值入手的电脑品牌及3个选购技巧温馨提示:本文为每月更新内容,篇幅较长。正好也到了开学季,想必很多同学都要在入学前和父母一起挑选一款适合自己的笔记本电脑,所以也来详细讲解一下目前选购的一些攻略。全文大纲一、购机小技巧分享1.需要关注哪些参数?2.笔记本都
2020-12-15 14:01:52 阅读(747)
2020年自己开网店的步骤 小白必知开店6步骤(图文)
2020年自己开网店的步骤 小白必知开店6步骤开设在线商店已成为一种普遍做法。许多人想开店,赚钱或做生意,但他们感到麻烦。他们在开始之前就已经结束,扼杀在萌芽状态。实际上,开设在线商店非常简单。以下是开设在线商店的一些基本步骤。1.淘宝和支付宝注册如果您已经注册,如果没有注册,就可以直接登
2020-12-15 14:01:49 阅读(278)
一光年是多少年多少米 一光年定义及单位解说(图文)
一光年是多少年多少米 一光年定义及单位解说光年就是光在一年的时间里所经过的距离,光年是一个非常庞大的距离,因为在地球上一般以千米计就可以了,如果以千米来衡量一光年的话是9460730472580.8千米,也许各位数数字就已经数晕了!那么这个光年是怎么来的呢?天文上为什么要用如此庞大的距离单
2020-12-15 14:01:41 阅读(412)
2020年中国米其林餐厅名单分布 米其林餐厅最新分布(图文)
2020年中国米其林餐厅名单分布 米其林餐厅最新分布刚刚,《米其林指南2020北京》正式发布。这份榜单上,最高等级的米其林三星餐厅一家,米其林二星餐厅两家,米其林一星餐厅21家。其中,三星餐厅为新荣记(新源南路);二星餐厅是京兆尹和屋里厢。另外,还有一星餐厅21家——
2020-12-15 14:01:39 阅读(665)
吉他什么是和弦怎么弹 吉他和弦定义及5个弹法秘诀(图文)
吉他什么是和弦怎么弹 吉他和弦定义及5个弹法秘诀和弦是什么?和弦就是按照一定规律弹键盘上几个键的组合,就可以发出美妙的声音。数学上很好理解,就是几个音符的排列组合,发现符合一定的数列关系后特别美妙。至于为什么这样子,科学家才知道。几个键可以同时弹,也可以依照次序弹。合起来弹叫做柱式和弦,分
2020-12-15 14:01:30 阅读(377)

热门精选文章

最好的音乐手机是哪款 这6款音乐手机你值得拥有(图文)
2020-11-04 19:40:53
2020剑灵哪个职业厉害 2020剑灵职业大盘点(图文)
2020-11-04 21:00:46
宝塔镇河妖下一句涵义 全面解析其涵义(图文)
2020-11-04 21:01:36
2020剑网三新手职业推荐 新手推荐2大职业(图文)
2020-11-04 22:08:17
哪个网站看电影好 免费分享6款追剧网站(图文)
2020-11-04 21:00:39
手机上facebook的方法 免费教你玩转Facebook(图文)
2020-11-04 22:07:27
微信朋友圈怎么转发别人的说说 教你转发别人微信朋友圈说说(图文)
2020-11-04 23:09:18
蓝翔挖掘机学费多少钱 浅谈蓝翔技校学费细则(图文)
2020-11-04 23:09:32
玩游戏买什么台式电脑好 推荐5款台式电脑(图文)
2020-11-04 19:39:45
中专是什么文化程度 全方面解读中专文化程度(图文)
2020-11-05 15:06:16
扎西德勒是什么意思 西藏解释扎西德勒(图文)
2020-11-10 17:33:37
华为手机开不了机怎么办 手把手教你解决步骤(图文)
2020-11-12 17:33:42
壁挂炉阿里斯顿怎么样 带你全方面了解壁挂炉阿里斯顿(图文)
2020-11-04 21:01:22
空军中校是什么级别干部 全面解析空军级别(图文)
2020-11-05 14:29:52
最近什么电影好看搞笑 分享5部搞笑喜剧片(图文)
2020-11-06 17:04:11
怕什么来什么是什么定律 曝光其定律的全面解析(图文)
2020-11-05 00:33:02
视频码率是什么意思 浅析视频码率的定义(图文)
2020-11-06 16:57:33
火影忍者木叶丸的爸爸是谁 浅谈火影忍者木叶丸的爸爸(图文)
2020-11-06 16:58:25
童星面试黑幕 曝光童星面试黑幕细则(图文)
2020-11-06 17:38:52
十大直播电商平台薇娅 分享2020最新薇娅带货榜内况(图文)
2020-11-05 14:29:07